Package Server error - Cannot save package The system cannot find the file specified
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Article ID: 387398
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Updated On: 02-11-2025
Products
Client Management Suite
Issue/Introduction
SMA log reports errors warnings for each package:
_com_error exception: Cannot save package The system cannot find the file specified.. The I/O operation failed (0x80043005)
CAeXNSCPkgSvr::UpdatePackage failed. Cannot save package The system cannot find the file specified..
Cause
Corruption in secure storage (missing file)
Resolution
Rebuilding of secure storage from scratch
- stop SMA. net stop aexnsclient
- Delete Secure storage (C:\ProgramData\Symantec\Symantec Agent\Ldb)
- start SMA. net start aexnsclient
- SMA will automatically re-register on the server and refreshes the policies.
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