Package Server error - Cannot save package The system cannot find the file specified
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Package Server error - Cannot save package The system cannot find the file specified

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Article ID: 387398

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Updated On:

Products

Client Management Suite

Issue/Introduction

SMA log reports errors warnings for each package:

_com_error exception: Cannot save package The system cannot find the file specified.. The I/O operation failed (0x80043005)

CAeXNSCPkgSvr::UpdatePackage failed. Cannot save package The system cannot find the file specified..

Environment

Package Server 8.7.3

Cause

Corruption in secure storage (missing file)

Resolution

Rebuilding of secure storage from scratch

  1. stop SMA. net stop aexnsclient
  2. Delete Secure storage (C:\ProgramData\Symantec\Symantec Agent\Ldb)
  3. start SMA. net start aexnsclient
  4. SMA will automatically re-register on the server and refreshes the policies.