Unable to Fetch Track and Trace Logs
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Unable to Fetch Track and Trace Logs

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Article ID: 387392

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Updated On:

Products

Email Security.cloud

Issue/Introduction

Your track and trace search returned too many matches, requiring modifications to the criteria

Environment

Email Security.Cloud,

Track and Trace

Cause

A track and trace report is being generated for the entire domain, exceeding the display limits of the portal.

Resolution

You can try one of the following options:

  1. Refine your Search – Narrow the results by breaking the search into smaller time ranges, such as 11:00 AM–3:00 PM and 3:00 PM–11:00 PM. Adjust as needed until track and trace can display the results on screen
  2.  Use Email Option – Instead of selecting “View the results on screen,” choose “Email the results as a CSV file when the search is complete.”
  3. Use Data Protection – This article offers a solution for basic logging and reporting of all emails that pass through the Email Security .cloud Service (ESS), when there are large numbers involved.
    Log and report on large number of emails using Data Protection