VECO: Licensing data is not loading within global settings page
search cancel

VECO: Licensing data is not loading within global settings page

book

Article ID: 387364

calendar_today

Updated On:

Products

VMware Edge Cloud Orchestrator

Issue/Introduction

You are signed in with an enterprise account and you are unable to load and view your current Licensing. You might observe an error message state the following: Error during list loading: undefined

 

 

 

 

Environment

Enterprise account hosted within a VECO. 

Cause

This is due to software defect #156801.

Resolution

This defect is planned to be fixed on 6.0.1.0, 6.1.1.0, 6.4.0.0, 6.0.0.7, 6.1.0.2, 6.3.0.0, and 6.2.0.5. There is no workaround available for this defect, if you need to view those pages, please open up a support ticket as an admin with an operator account will be able to load and view those pages.