Rally-Some Authhub users are getting an error message to "Unlock your Account" when logging in thru Rally SSO
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Rally-Some Authhub users are getting an error message to "Unlock your Account" when logging in thru Rally SSO

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Article ID: 387321

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Updated On:

Products

Rally SaaS

Issue/Introduction

Some Rally users are seeing the following Broadcom screen when logging in thru Authhub:

Unlock your account

Reset your Password

No verified Credentials Found

Cause

The affected user has logged in thru another Broadcom product (Support Portal, Community page, etc)  at some point and that account has been locked out.

Resolution

Users can initiate a password reset via the link in the message or contact GCA at  1-800-225-5224

Users can also go to Support.Broadcom.com and choose login.

If the account is locked out a password reset screen will appear.