Profile Replication (IDM/EDM/VML/AD Index) Fails to Replicate to Detection Servers on DLP 16.1
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Profile Replication (IDM/EDM/VML/AD Index) Fails to Replicate to Detection Servers on DLP 16.1

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Article ID: 387264

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Updated On:

Products

Data Loss Prevention Data Loss Prevention Enforce

Issue/Introduction

After creating an IDM/EDM profile, the indexing completes successfully, but you notice that the index has not been replicated on some of your Detection Servers. Despite the index being small in size, the replication process takes several hours to complete.

Environment

DLP 16.1

Cause

The issue occurs when a pre-16.1 DLP Appliance is connected to a 16.1 Enforce server. The appliance connection causes the replication issue, as profiles are not published to lower-version appliances. Consequently, other detection servers (such as EDM, IDM, EMDI, and VML) are unable to receive the necessary profile data.

Additionally, while older version appliances can still connect to a 16.1 Enforce server, starting from DLP 16.1, appliances have been decommissioned and will no longer be supported or released. Customers are required to transition from appliances to detection servers.

Resolution

This issue is identified as a defect and is resolved in DLP 16.1 MP1.

As a workaround for DLP 16.1, you can try the following:

  • Restart the 'Symantec DLP Enforce Connector Service' on any one of the detection servers. This will trigger replication to all detection servers.
  • Transition from appliances to detection servers, and then remove the appliance from Enforce.