If you enter a duplicate IP address in the ESXi Firewall, the error will not be resolved even if you re-enter the correct value.
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If you enter a duplicate IP address in the ESXi Firewall, the error will not be resolved even if you re-enter the correct value.

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Article ID: 387065

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Updated On:

Products

VMware vSphere ESXi 8.0

Issue/Introduction

If you enter a duplicate IP address in the ESXi Firewall settings, the error will not be resolved even if you re-enter the correct value.

Even if you re-enter the IP address with the correct value, the following error persists:

Unable to complete Sysinfo operation. Please see the VMkernel log file  for more details.: Already exists

The same symptoms occur whether operating from vSphere Client or Host Client.

Cause

When a duplicate IP address is entered, the configstore where the settings are saved is not updated, but the information remains in the VMkernel.

Resolution

Log in to the ESXi Shell and reload the configstore value with the following esxcli command.

# esxcli network firewall refresh

Additional Information

This issue will be fixed in future release version.