NO NETWORK DETECTED during the rebooting process when upgrading Aria Operations
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NO NETWORK DETECTED during the rebooting process when upgrading Aria Operations

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Article ID: 386901

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Updated On:

Products

VMware Aria Suite

Issue/Introduction

1. During the upgrading process, the Aria Operations appliance reboots into the following screen, which prevents the upgrading going forward:

2. SSH into the appliance and run ifconfig command does not show the interface of the appliance's IP address. (Please note while this message is present in the VAMI, the Appliance can still be reached via SSH as port 22 is still open and listening.)

Environment

Aria Operations 8.x

Cause

In the vApp Options:

1. Default Gateway is wrong.

2. Network netmask is wrong.

3. Both of the above are wrong.

Resolution

1. Log in vCenter and locate the appliance.

2. Go to Configure > Settings > vApp Options, scroll down to Properties.

3. Locate Default Gateway and Network 1 Netmask in the column Label, make sure they are correct.

4. If they are not correct, vApp Options only editable after powering off the appliance.

5. Click on the row of  Default Gateway or Network 1 Netmask, then click on SET VALUE to put in the correct value.

6. Power on the appliance.

7. Repeat the above steps on other nodes if needed.

8. Start the upgrade process from the beginning.