Users are not seeing any jobs in Monitoring View and/or Jobflow
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Users are not seeing any jobs in Monitoring View and/or Jobflow

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Article ID: 386627

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Updated On:

Products

Autosys Workload Automation

Issue/Introduction

Users are not seeing any jobs in the Monitoring tab when expanding a view. When opening a view, no jobs are shown in "Jobs and Alerts" tab as well under "Flow" tab.
When checking "Configuration" tab and look under "Monitoring" preferences, the "Use AutoSys Workload Automation policies in EEM" is turned on.
Jobs are showing up fine when this option is not turned on.

Environment

WebUI 12.x

Cause

WCC is unable to load the Autosys policies due to invalid password.

Following error message can be found in CA-wcc.log

EE_AUTHFAILED Authentication Failed [Authenticate Error: Authentication Failed, Authenticate Error: Authentication Failed, Identity Attempted: EiamAdmin]

Resolution

Execute following command

./wcc_config.sh -u <userid> -p <password> --eemhostname <server1,server2> --eemadmin EiamAdmin --eempassword <password> --eemcertname wcc.cert --eemcerkey wcc.key

Additional Information

More information on wcc_config utility can be found here

Administer the Configuration Batch Interface