Data Services Manager User Interface is inaccessible if the browser is set to a language not supported by DSM.
search cancel

Data Services Manager User Interface is inaccessible if the browser is set to a language not supported by DSM.

book

Article ID: 386520

calendar_today

Updated On:

Products

VMware Data Services Manager

Issue/Introduction

After upgrading to version 2.2, the DSM UI cannot be accessed.

Environment

VMware Data Service Manager

Cause

After upgrading to DSM version 2.2, the DSM UI cannot be accessed using a browser set to a language other than English, French, Japanese, or Spanish.
The issue is observed across all browsers (Chrome, FireFox and Edge)

Resolution

Workaround : User can change the browser language to English to access the DSM 2.2 UI