Time Standard in endpoint security complete console report
search cancel

Time Standard in endpoint security complete console report

book

Article ID: 386492

calendar_today

Updated On:

Products

Endpoint Security Complete

Issue/Introduction

There is a time difference observed in a report displayed on the console and when it is exported from Endpoint Security Complete (SESC) console.

For Example: In the "Device Integrity Computer Status Report", notice the "Last updated" time for the list of devices.

If a user in India (IST time, UTC+5:30) checks this exported report and compare with details in console (UI), there is a difference of 5:30 hours (behind) under "Device Last Update Time" column.

Data obtained from "Download grid" option in the device list (limited to 10k) also shows recent date and time.

Cause

The date/time shown in reports are in UTC format. Please refer documentation at link

The UI shows the time field converted in local time zone but in reports the time fields are extracted from the cloud server, so these are in UTC standard.

Resolution

It is working as designed.