End user quarantine login returns "Access for your account has not been configured"
search cancel

End user quarantine login returns "Access for your account has not been configured"

book

Article ID: 386276

calendar_today

Updated On:

Products

Messaging Gateway

Issue/Introduction

Active Directory / LDAP based admin access to the control center is configured but is not working.

 

Error text after entering credentials: Access for your account has not been configured. Please contact your administrator for assistance.

Environment

SMG 10.8 10.9

Cause

Control Center Authentication and Address Resolution LDAP query need to be customize.

Resolution

Customize Query as below:

For Authentication modify Primary email attribute from ' proxyAddresses ' to ' mail '

For Address Resolution modify Primary email attribute and Email alias attribute (optional) from ' proxyAddresses ' to ' mail '

Additional Information

User access to Control Center:

  1. Ensure that a directory data source is configured for "Control Center Authentication" (Administration > Settings > Directory Integration > Edit Directory Data Source > Authentication).
  2. Enable "Email Scanning" (Administration > Settings > Directory Integration > Edit Directory Data Source > Address Resolution).