NSX upgrade bundle fails to upload because of insufficient disk space
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NSX upgrade bundle fails to upload because of insufficient disk space

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Article ID: 386261

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Updated On:

Products

VMware NSX VMware NSX-T Data Center

Issue/Introduction

While uploading the upgrade bundle mub file error similar to the following may be seen mentioning insufficient disk space in NSX manager appliance.

Environment

VMware NSX-T Data Center

VMware NSX

Cause

Insufficient disk space in manager appliance.

Resolution

Check for available disk space in NSX manager appliance, and if sufficient space is not available then disk space needs to be freed up in manager appliance.

  1. In the NSX Manager CLI delete the unused files located at /image/vmware/nsx/file-store/* and /image/core/*. Before deleting backup any file locally that may be required in future.
    Note: Do not delete any file if unsure about the file content. Please contact Broadcom support.
  2. Ensure to not delete the /image/upgrade-coordinator-tomcat folder or other folders located at /image.
  3. From browser, login to the affected NSX Manager.
  4. Go to 'System' > 'Support Bundle' and delete if any old/unused support bundles. Download support bundle locally if required for review in future.
  5. Delete any old packet capture (pcap) files. Download the file locally before deleting if required for review in future.
  6. Re-upload the upgrade bundle and continue with the upgrade process.

 

 

 

 

Additional Information