HPE SimpliVity plugin not working after upgrading vCenter Server from 7.x to 8.x
book
Article ID: 386211
calendar_today
Updated On:
Products
VMware vCenter Server
Issue/Introduction
- When navigating to the client plugins in the vCenter UI Client, the HPE SimpliVity plugin shows a status of failed.
- HPE SimpliVity plugin is not working
- Uninstalling and reinstalling the plugin does not resolve the issue
- Unable to connect to the HPE SimpliVity Virtual Controller
- The UI may show the following error message:
HPE SimpliVity Plug-in cannot complete the task because it cannot contact the Virtual Controller
.
Cause
Compatibility issue after upgrading vCenter Server to 8.x.
Resolution
Follow the action plan outlined below which is divided into two parts. If Part A does not resolve the issue, proceed to Part B.
- Part A: Disconnect and reconnect vCenter to HPE SimpliVity.
- Part B: Install the latest version of the HPE SimpliVity plugin, such as 5.1.1 and above.
- Note: Defer to the vendor for plugin compatibility.
Feedback
thumb_up
Yes
thumb_down
No