Service Desk Manager Service Not Starting
search cancel

Service Desk Manager Service Not Starting

book

Article ID: 386182

calendar_today

Updated On:

Products

CA Service Management - Service Desk Manager CA Service Desk Manager

Issue/Introduction

When starting the Service Desk Manager service, Windows generates the following error:

Windows could not start the CA Service Desk Manager service on Local Computer

Error 1067: The process terminated unexpectedly.

This worked upon initial installation, and after a month of being idle this error was observed.

No known changes were reported by the customer. 

Environment

Service Desk Manager 17.4.x

Cause

References to the affected server were missing from:

  • al_cdb_configurationparameters
  • usp_servers

Resolution

To restore the entries in al_cdb_configurationparameters, run pdm_configure

For usp_servers you can reinsert the data from a backup of the table from when the environment was working.

If you don't have the backup, you may have to reinstall the product.