Adding or Replacing aliases(Portal administrators only) for Email quarantine
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Adding or Replacing aliases(Portal administrators only) for Email quarantine

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Article ID: 386145

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Updated On:

Products

Email Security.cloud

Issue/Introduction

This document describes how the aliases can be added or replaced by Email quarantine portal administrators

Environment

Email Security.cloud

Cause

Instructions on adding or replacing aliases by the Email quarantine portal administrators

Resolution

Quarantine Portal administrators use the Manage Aliases page to view, add and edit aliases for an organization's quarantine users. If your users have multiple email addresses within your organization, you can combine these as aliases under a single Quarantine Portal account. Only administrators can view or access the Manage Aliases page.

If your organization's security policy permits it, individual users can manage their own aliases using the Manage Aliases tab of Quarantine Portal's Settings page.

To add or replace aliases for a quarantine user :

  1. Click the Manage aliases icon on the left-side menu.
  2. In the Owner box, enter the email address of the user whose aliases you want to add.
  3. In the Aliases box, enter any additional email addresses to be managed by this account. You can also enter a list of aliases that will replace the user's existing aliases.
  4. Click Add to add new aliases to the existing list of aliases for the user, or click Replace to replace the existing list with the aliases entered here. A confirmation message is displayed. An email notification is sent to the owner's other email address, requesting confirmation that this email address should become an alias. Click the URL in the email to confirm the creation of the alias. Until you have done this, the alias is shown as pending in Quarantine Portal.