Microsoft Protected Mode error when running the Symantec DLP agent in lockdown mode
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Microsoft Protected Mode error when running the Symantec DLP agent in lockdown mode

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Article ID: 386086

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Updated On:

Products

Data Loss Prevention Core Package

Issue/Introduction

The following error is observed in Microsoft Protected Mode on a workstation running the Symantec Data Loss Prevention (DLP) endpoint agent and Chrome is launched.

Code Integrity determined that a process (<drive>\Program Files\Google\Chrome\Application\chrome.exe) attempted to load <Drive>\Program Files\Manufacturer\Endpoint Agent\prntm64.dll that did not meet the Microsoft signing level requirements.

Environment

Symantec Data Loss Prevention 15.8.x
Symantec Data Loss Prevention 16.x

Cause

Microsoft's Protected Mode requires that any plugin or driver loaded into the Local Security Authority (LSA) must be digitally signed with a valid Microsoft signature.

Resolution

The Symantec DLP agent is not certified to work in Microsoft's Protected Mode at this time. Current target release is estimated to be in DLP version 25.1.