Expand stretch cluster fails with Current applied vSAN license doesn't support the required cpu count
search cancel

Expand stretch cluster fails with Current applied vSAN license doesn't support the required cpu count

book

Article ID: 386035

calendar_today

Updated On:

Products

VMware SDDC Manager

Issue/Introduction

When triggering the Stretched Cluster Workflow in Cloud Foundation the task manager reports the following error: "Current applied vSAN license doesn't support the required CPU count 

Environment

VMware Cloud Foundation 5.0

Cause

The cause of the problem is related to a validation task in the Stretched Cluster workflow that determines the number of cores each of the stretched cluster hosts currently has and then compares the count to the number of vSAN Licenses that are available

Resolution

Please contact Broadcom technical support for assistance. 

Additional Information

 domainmanager.log
2024-12-19T11:11:19.029+0000 ERROR [vcf_dm,f10e7a5xxxxxxxx] [c.v.e.s.o.model.error.ErrorFactory,dm-exec-5]  [TV14JJ] LICENSE_VALIDATION_FAILED_NOT_ENOUGH_CPUS Current applied vSAN license doesnt support the required cpu count {0}.
com.vmware.evo.sddc.orchestrator.exceptions.OrchTaskException: Current applied vSAN license doesnt support the required cpu count {0}.