ESXi Host boot failed with Error 33 (Inconsistent data) while decompressing data
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ESXi Host boot failed with Error 33 (Inconsistent data) while decompressing data

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Article ID: 386007

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Updated On:

Products

VMware vSphere ESXi

Issue/Introduction

 The error "**Error 33 (Inconsistent data) while decompressing data**" during the ESXi boot process suggests an issue related to the ESXi boot image or files being corrupt or incomplete. 

 

Cause

ESXi Boot image failure or often indicates a checksum validation failure during the decompression of system modules into memory.

Resolution

  1. Recovery Rollback: Revert to a previous version of ESXi. Please follow Reverting to a previous version of ESXi 6.x, 7.x or 8.x
  2. Hardware Verification::Consult with the hardware vendor to check and should check for SD Card/USB media fatigue, especially on older hosts, or verify FC/SAN boot connectivity if applicable
  3. Clean Reinstallation:  Reinstall the ESXi host. (It is recommended to select the "Install ESXi, preserve VMFS datastore" option to avoid data loss)