Blank page when you login to the Catalog GUI via Chrome

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Article ID: 38597

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Updated On:

Products

CA Service Catalog CA Service Management - Asset Portfolio Management CA Service Management - Service Desk Manager

Issue/Introduction

Problem: 

After installing CP02 and the incremental patch on Service Catalog 14.1 server, the chrome browser no longer works.  The GUI is blank when you login to the Catalog environment via Chrome .

Environment:  

CA Service Catalog  R14.1 

Cause: 

In post CP02 steps , it requests to update web.xml for CORs filters .  The host name is case-sensitive .

Resolution:

See the following from ‘C:\Program Files\CA\Service Catalog\view\webapps\usm\WEB-INF\web.xml’  as example :

 

Original Entries:

<init-param>

<param-name>cors.allowed.origins</param-name>

<param-value>http://LOGJO01-VM43902:8080,http://LOGJO01-VM43902:8686</param-value>

</init-param>

 

Modified ones:

<init-param>

<param-name>cors.allowed.origins</param-name>

<param-value>http://logjo01-vm43902:8080,http://logjo01-vm43902:8686</param-value>

</init-param>

 

Note : the hostname changes from upper-case to lower-case, which should resolve the problem.

Environment

Release: CASVCT99000-14.1-Service Catalog
Component: