Symantec Messaging Gateway displays license expired although it was renewed
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Symantec Messaging Gateway displays license expired although it was renewed

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Article ID: 385910

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Updated On:

Products

Messaging Gateway

Issue/Introduction

The article describes the following situation:

1. The client has SMG 10.7 version or older.

2. The licenses are displayed as expired although they were renewed and should be valid.

Environment

Messaging Gateway

Cause

The reason of the issue is too low version of SMG.

Resolution

Based on Symantec product life cycle, the SMG versions are valid and supported within 5 years after publishing.

If the version reach "end of life" and "end of support" the licenses will be displayed as expired despite of the fact that they were renewed.

The lifecycle of every product and its version is available under

Broadcom Product Lifecycle