When setting up a CA Service Desk Manager (SDM) attachment repository to use a UNC path, receive an AHD11017 error
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When setting up a CA Service Desk Manager (SDM) attachment repository to use a UNC path, receive an AHD11017 error

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Article ID: 38584

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Updated On:

Products

CA Service Management - Service Desk Manager CA Service Desk Manager

Issue/Introduction

When setting up a SDM attachment repository that uses UNC Credentials, receive an "AHD11017:Failed to obtain a UNC logon handle for repository 'doc_rep:####'" error.

Environment

Service Desk Manager 12.9, 14.1 and 17.x
All Supported Windows Operating Systems

Cause

The cause of the error is that the user given for the UNC Credentials is unable to login on the Windows Server that SDM is installed on. If the user exists, but there are permissions error, a different error will appear.

Resolution

The easiest way to verify that the user given for the UNC Credentials is able to login to the SDM server, is to try and login as that user on the SDM server.

There are many reasons why a user is unable to login to the SDM server. The most common reasons are:

1.  The user does not exist on the SDM server  - verify that the user exists on the CA SDM server.

2.  Password is incorrect - verify that the password for the user is correct.

3.  The Policy setting "Allow Log on locally" does not contain the user or a group the user is in.  Add the user to a group that is allowed to log on locally or add the user to the policy.

Additional Information

https://techdocs.broadcom.com/us/en/ca-enterprise-software/business-management/ca-service-management/17-3/administering/configure-ca-service-desk-manager/establishing-support-structure/how-to-set-up-the-attachments-library.html