Devices not being Synchonized from DX NetOps Spectrum to DX NetOps Performance Management
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Devices not being Synchonized from DX NetOps Spectrum to DX NetOps Performance Management

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Article ID: 385825

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Updated On:

Products

Network Observability CA Performance Management Spectrum

Issue/Introduction

Devices being placed in IP Domain containers in DX NetOps Spectrum are no longer being synchronized to DX NetOps Performance Management

Environment

DX Netops Performance Management all supported versions
DX Netops Spectrum all supported versions

Cause

Contribute inventory to Data Aggregator was no longer enabled on the Spectrum data source.

Resolution

Enable "Contribute inventory to Data Aggregator" on the DX NetOps Spectrum data source:

1) As an Administrator user in the DX NetOps Portal UI:

Administration->Data Sources->Data Sources
Edit the DX NetOps Spectrum data source, enable "Contribute inventory to Data Aggregator", and save the change

2)  Remove and readd the device(s) to the IP Domain container(s) in Spectrum or perform a full synchronization of the Spectrum data sourcs.

Note: A full synchronization of the Spectrum Data source may take some time depending on the size of the environment.
          It is best done at non-peak times.