"Session Timed Out" error prompted right after logging into EdgeSWG Admin Console
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"Session Timed Out" error prompted right after logging into EdgeSWG Admin Console

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Article ID: 385778

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Updated On:

Products

ISG Proxy ProxySG Software - SGOS

Issue/Introduction

Admin authenticate successfully to the EdgeSWG Admin Console and was prompted immediately with "Session Timed Out" error. 

Cause

This is caused by errors contacting NTP server causing NTP update to fail. 

This does not affect SG Admin Console through Management Center. 

Resolution

1. Resolved NTP connection issue (e.g troubleshoot/run PCAP to see where is the problem). Error will go away as soon as system time is updated.

Workarounds

1. SSH to the proxy and issue command below to disable web console timeout. 

en

conf t

security management no web-timeout

2. SSH to the proxy and issue command below to increase web console timeout minutes to max 1440 minutes

en

conf t

security management web-timeout 1440

3. You can also get into the Web UI (either completing one of above or through Management Center/SGAC) - Administration - Time and click "Set to browser time". This will adjust proxy time in accordance to the user time to fix the issue.