Interface Eth1 experiences communication issues after 10.9.1 upgrade
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Interface Eth1 experiences communication issues after 10.9.1 upgrade

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Article ID: 385752

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Updated On:

Products

Messaging Gateway

Issue/Introduction

After upgrading the Messaging Gateway to version 10.9.1, communication with Ethernet interface eth1 (called Ethernet 2 in the web interface) is not working as expected.

Cause

Changes to a kernel parameter in the new SMG operating system is causing packets to not be routed through eth1 (Ethernet 2)

Resolution

This issue will be addressed by a patch to 10.9.1 as well as in the upcoming 10.9.1 re-release.

Workaround

As a temporary workaround to this issue while it is being investigated, you can disable eth1 (Ethernet 2) and apply the IP as a virtual IP of eth0 (Ethernet 1):

  1. Temporarily reassign any settings using the eth1 interface, such as changing the Outbound IP to use eth0 instead:
    1. Administration > Configuration > edit scanner > SMTP tab > Outbound tab
    2. Change Outbound mail IP address: to use Ethernet 1 (eth0)
    3. Click Save
  2. When complete, Assign the wanted IP to the Virtual interface of Ethernet 1 (eth0) and Disable Ethernet 2 (eth1):
    1. Administration > Configuration > edit scanner > Ethernet tab
    2. Uncheck Ethernet 2 to disable it
    3. Update the Ethernet 1 Virtual IP with the IP you want to use
    4. Click Save
  3. When the update has completed, update your configuration to use the IP again now that it is a virtual IP of Ethernet 1:
    1. Administration > Configuration > edit scanner > SMTP tab > Outbound tab
    2. Change Outbound mail IP address: to use Ethernet 1 (eth0)
    3. Click Save

Once the update has completed, your appliance should be using the IP as before, though it is now a virtual IP of Ethernet 1.

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Additional Information