[CRWEB00000119] Error When Running Reports In Service Desk Manager

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Article ID: 38573

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Updated On:

Products

SUPPORT AUTOMATION- SERVER CA Service Desk Manager - Unified Self Service KNOWLEDGE TOOLS CA Service Management - Asset Portfolio Management CA Service Management - Service Desk Manager

Issue/Introduction

Problem: 

When running some of the out of the box reports in CABI 4.1 the below error is reported When BI Launch Pad is set to a language different than English:

 

Error in English: 

The viewer could not process an event. File Overall Summary error
Unknown DB Connector Error []
--- Error Cord:0 [CRWEB00000119]

Error in Spanish:

El visor no pudo procesar un evento. Error en el archivo Overall Summary:

Error de conector de base de datos desconocido []
---- Error code:0 [CRWEB00000119]

Environment:  

 

CABI installed in English + non English (example: Spanish)

 

Cause: 

 

The installation of CA Business Intelligence 4.1 is supported only on English. For additional languages support, it is required to apply the language pack based on the locale.

 

Resolution:

 

1. Log into BI Launch Pad > Preferences > Locales and Time Zone

 

2. Keep Product Locale in current Language (ex: Spanish)

3. Set the Preferred Viewing Locale to English

4. Save Changes

5. Try to reproduce the issue.

 

Additional Information:

CABI reports error: 'The viewer could not process an event': http://www.ca.com/us/support/ca-support-online/product-content/knowledgebase-articles/tec1130787.aspx

 


 

 

 

Environment

Release: SDMU0M99000-14.1-Service Desk Manager-Full License
Component: