Application error occurs while selecting customer-specific URL settings
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Application error occurs while selecting customer-specific URL settings

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Article ID: 385713

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Updated On:

Products

Messaging Gateway

Issue/Introduction

After restoring a configuration-only backup, the Control Center generates an application error when accessing the Spam > Customer-Specific URL Category Settings page.
When checking the logs, you will find the below error:

[ActionServlet] ERROR - null 
java.lang.ArrayIndexOutOfBoundsException: 0

Cause

The configuration only backup in older releases does not contain the custom category database table data needed to display the Url categorization.

 

Resolution

The issue has been fixed in the Messaging Gateway 10.9.1 release.