SymantecDLPDetectionServerControllerService Starts and Stops after updating Enforce Proxy Configuration
book
Article ID: 385543
calendar_today
Updated On:
Products
Data Loss Prevention Core Package
Issue/Introduction
After configuring Enforce to communicate with the cloud, via Enforce to Cloud Proxy settings, the SymantecDLPDetectionServerControllerService starts and appears to be running.
Environment
DLP 15.8
DLP 16.0
DLP 16.1
Cause
Enforce to Cloud proxy setting may be using a hostname or FQDN that cannot resolve to an IP address.
Resolution
Go to: System > Settings > General > Enforce to Cloud Proxy
Configure the Enforce to Cloud proxy setting using an IP address instead of hostname.
Save the settings
Restart SymantecDLPDetectionServerControllerService on Enforce