Error LCMCOMMON80001 at stage 3 when upgrading Aria Operations for Logs in Aria Suite Lifecycle
search cancel

Error LCMCOMMON80001 at stage 3 when upgrading Aria Operations for Logs in Aria Suite Lifecycle

book

Article ID: 385245

calendar_today

Updated On:

Products

VMware Aria Suite

Issue/Introduction

The upgrade of Aria Operations for Logs fails at stage 3 in Aria Suite Lifecycle

Error Code: LCMCOMMON80001
Generic system error
Failed to find a VA with ip '<logs_appliance_IP>', hostname : '<logs_appliance_fqdn>'

The following entry is seen in the /var/log/vrlcm/vmware-vrlcm.log file

[c.v.v.l.d.v.v.u.CoreUtility]  -- NOT FOUND :: VA with name : <logs_appliance_fqdn> & IP : 10.1.2.3& Hostname : <logs_appliance_fqdn> . Retry count : 120. Sleeping for : 20 seconds

Environment

Aria Suite Lifecycle 8.18

Cause

The Aria Operations for Logs appliance DNS name in vCenter is localhost

Resolution