SPE Service State column does not show the service running on a managed server even though the service is running
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SPE Service State column does not show the service running on a managed server even though the service is running

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Article ID: 385225

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Updated On:

Products

Protection Engine for NAS

Issue/Introduction

Within the Symantec Protection Engine (SPE) Console for Windows - "Global Group - Linux" view, one or more servers does not show that the service is running even when the service really is running.

The problem seems to be cosmetic.

Environment

Symantec Protection Engine 9.x

Cause

The user account the startup script uses to start the services was set to an account that had most but not all permissions to read  configuration files in "/opt/SYMCScan/bin" and environment information.

 

Resolution

- Run the following command:    cat /etc/init.d/symcscan | grep User=

- Verify that the user account that is shown in the results owns all files in the following folders and their sub folders, or at least has read/execute permissions to them: (Note this assumes the installation was to the default folder structure)

/opt/SYMCScan

/opt/Symantec