Opsman UI inaccessible after upgrading Operations Manager to v3.0.36
search cancel

Opsman UI inaccessible after upgrading Operations Manager to v3.0.36

book

Article ID: 385172

calendar_today

Updated On:

Products

Operations Manager

Issue/Introduction

A user upgrades to v3.0.36 and can no longer log into their opsman UI.  

Cause

There is some code in the UAA release included with opsman v3.0.36 that causes a behavior change and leads to SAML auth failure.  

Resolution

Upgrade to Operations Manager (opsman) v3.0.37 from the customer download portal.

Additional Information