alarm - could not insert qos, check that the database is running
search cancel

alarm - could not insert qos, check that the database is running

book

Article ID: 384932

calendar_today

Updated On:

Products

DX Unified Infrastructure Management (Nimsoft / UIM)

Issue/Introduction

The data_engine probe has sent an alarm during the night:

"Failed to insert QoS data into the database, check that the database is running."

This alert only occurred one time in the middle of the night, but when I checked, the database is up and running, and QoS data is being inserted properly.

After clearing the alert it did not return.

What is the cause of this alert?

Environment

DX UIM - Any Version

Cause

database maintenance

Resolution

This error can occur intermittently when there is a connectivity problem with the database.  Frequently the error may occur during a period of database maintenance, or when a backup is in process.

If it only occurs once at a time and the database is not actually down, it should be considered benign.