A computers "Serial Number" is not shown in Hardware Inventory.
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A computers "Serial Number" is not shown in Hardware Inventory.

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Article ID: 384802

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Updated On:

Products

CA Client Automation - IT Client Manager CA Client Automation

Issue/Introduction

When viewing the computers hardware inventory the "Serial Number" is blank, contains "N/A" or the words "Serial Number".

Environment

CA Client Automation 14.x

Cause

During the assembly of the computer the hardware manufacture has not entered the "Serial Number" into the BIOS/Firmware. 

These two commands, when run on the target computer, can be used to verify the "Serial Number":

1: "Get-WmiObject win32_bios | select Serialnumber”

2: "wmic bios get serialnumber"

Resolution

Contact the hardware manufacture and request the process for manually entering the "Serial Number" into the computers BIOS/Firmware.

Once this is done, either wait for the next scheduled run of the hardware inventory scan or force a scan to run now by taking the option "Asset Job/Activate Job check" from within the DSM Explorer GUI all computers view.