DMARC status is unexpectedly "none" in Message Audit Logs
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DMARC status is unexpectedly "none" in Message Audit Logs

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Article ID: 384759

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Updated On:

Products

Messaging Gateway

Issue/Introduction

In reviewing Message Audit Logs you find that the DMARC results for a message unexpectedly show the status as "none".

Cause

This issue can occur when the Messaging Gateway is not able to resolve the DMARC TXT record in DNS.

Resolution

Correct your DNS settings so the DMARC record can be obtained by the Messaging Gateway. You can use the nslookup tool to verify that the DMARC TXT record can be resolved.

Additional Information