Symantec Messaging Gateway で作成されたNDR(Non-Delivery Receipt)メールがQmailでエラーとなり受け取れない
search cancel

Symantec Messaging Gateway で作成されたNDR(Non-Delivery Receipt)メールがQmailでエラーとなり受け取れない

book

Article ID: 384697

calendar_today

Updated On:

Products

Messaging Gateway

Issue/Introduction

受信側のMTA(Mail Transfer Agent)がQmailを使用していて、Symantec Messaging Gateway(SMG)からのNDR(Non-Delivery Receipt)メールを受信した場合、NDRメールは常に 「451 See http://pobox.com/~djb/docs/smtplf.html. 」のエラーとなり受信されず、SMGのメールキューに蓄積され続け、配信できません。

 

Environment

現在サポートされているSMGのバージョン全て

Cause

Qmailは「Bare LFs in SMTP」(この記事はBroadcomのサイトではない英文の外部サイトの記事です)に記載されているようにCR+LF改行コードではなく、ベアLF(LFのみの改行コード)は受け付けません。

SMGでバウンス通知テキストをカスタマイズしていない場合、SMGからのNDR(Non-Delivery Receipt)メールにベアLF(LFのみの改行コード)が含まれてしまいます。
そのため、Qmailは 「451 See http://pobox.com/~djb/docs/smtplf.html. 」というエラーを返し、NDR (Non-Delivery Receipt)メールを受信できません。

Resolution

将来のSMGバージョンで修正する予定ですが、修正バージョンや時期は未定です。

もしこの現象が発生した場合は、SMGのバウンス通知テキストをカスタマイズしてください。

バウンス通知テキストの変更方法は以下の通りです:

SMGポータルにログインし 
管理 > 設定 > ホスト > SMTP > 拡張設定 と進み

通知テキストのバウンス  のセクションで、本文メッセージをカスタマイズします。
[続行]ボタンをクリックし、その後[保存]ボタンをクリックして設定を保存します。

 

Additional Information