Unable to trigger NSX-T backup restore due to missing scroll in pop-up
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Unable to trigger NSX-T backup restore due to missing scroll in pop-up

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Article ID: 384421

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Updated On:

Products

VMware NSX

Issue/Introduction

During the NSX-T restore process, a pop-up appears requiring acknowledgment to proceed with over 100 items listed. However, there is no way to scroll to the bottom of the list to click on the 'Accept' or proceed button. Using the browser's zoom-out functionality does not resolve the issue due to the large number of actionable items

Environment

NSX version 4.1.x and lower 

 

Cause

The restore actionable resources grid expands dynamically without a scroll bar. As a result, when there are more than 100 actionable resources, the grid footer becomes inaccessible to the user. This occurs because there is no fixed height or height limit set for the grid

Resolution

Use the browser's Developer Tools to set the grid height, allowing the restore process to be triggered from the UI.

  1. Navigate to Backup and Restore UIRestore in Progress.
  2. Refresh the browser to clear the pop-up.
  3. Open Developer Tools in the browser.
  4. Wait for the pop-up to appear.
  5. Once the pop-up appears, right-click on the pop-up window and select Inspect.
  6. In the Styles section, scroll to the very bottom.
  7. Adjust the grid height to enable the scroll option for the pop-up window.

This issue is resolved in NSX version 4.2.0.