Administrators cannot log in to a Broadcom service using the Identity Provider credentials
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Administrators cannot log in to a Broadcom service using the Identity Provider credentials

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Article ID: 384288

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Updated On:

Products

Email Security.cloud CASB Advanced Threat Protection CASB Audit CASB Gateway CASB Gateway Advanced CASB Security Advanced CASB Security Advanced IAAS CASB Security Premium CASB Security Premium IAAS CASB Securlet IAAS CASB Securlet SAAS CASB Security Standard CASB Securlet SAAS With DLP-CDS Endpoint Security Complete AppNeta Support Portal Endpoint Security

Issue/Introduction

Using a federated SAML single sign-on (SSO) with Broadcom Login for one or more Broadcom services, administrators are unable to log in using the Identity Provider credentials. Administrators receive a “400 Login Failed” error.

Environment

Broadcom Login and SAML or a SAML-based IdP are configured on one or more of the following services:

  • AppNeta
  • Broadcom Support Portal
  • Cloud Secure Web Gateway (Cloud SWG)/Web Security Service (WSS)
  • CloudSOC Cloud Access Security Broker (CASB)
  • Enterprise Console
  • Email Security.cloud
  • Partner Support Console
  • SEPMobile
  • Symantec Endpoint Security (SES)
  • TEX/SWAT  

Cause

Your IdP settings do not contain the correct metadata (for example, the signature certificate or IdP Issuer URI) from the Identity Provider, which is required for encryption and SSO.

Resolution

If you have access to the IdP configuration related to Broadcom services, you can update the metadata in your Broadcom IdP federation settings to ensure the correct information from your Identity Provider is present.

  1. In the console for your Identity Provider, download the metadata XML file.

    Note:

    For some Azure IdPs, the metadata is publicly available and can be retrieved by using the following URL, where domain.com is the actual domain name:

    https://login.microsoftonline.com/domain.com/FederationMetadata/2007-06/FederationMetadata.xml

    Before applying the metadata, ensure it contains the required certificate.

  2. In the console for your Broadcom service, upload the metadata to the IdP settings:

If you do not have access to the IdP configuration for your service, contact Support for assistance.