Intelligent Assist for VMware vDefend Chatbot Responds with "I Don’t Know How to Handle This Request"
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Intelligent Assist for VMware vDefend Chatbot Responds with "I Don’t Know How to Handle This Request"

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Article ID: 384172

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Updated On:

Products

VMware vDefend Firewall with Advanced Threat Prevention

Issue/Introduction

Users may encounter an issue where the Intelligent Assist for VMware vDefend chatbot responds with, "I don’t know how to handle this request," when attempting to interact with IDS Signature-based sessions. This happens because the user tries to input a question before selecting an event occurrence.

Environment

Applies to all versions of Intelligent Assist for VMware vDefend.

Cause

This issue occurs when users ask questions within an IDS Signature session without first selecting an event occurrence.

Resolution

To resolve this issue, users should first select an event occurrence before asking any questions. The chatbot will prompt users to pick the most recent occurrence, or, if there are multiple occurrences, allow them to select from prior occurrences. Once an occurrence is selected, the chatbot will respond to the query appropriately.