vDefend SSP Alarm: Scheduled Backup Error
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vDefend SSP Alarm: Scheduled Backup Error

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Article ID: 384116

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Updated On:

Products

VMware vDefend Firewall VMware vDefend Firewall with Advanced Threat Prevention

Issue/Introduction

Problem: Scheduled backup failed

Symptom: Failed to complete the scheduled backup Alarm

Impact: Failing to take scheduled backup can lead to non-recovery of Security Services Platform from that point of time via restore

Environment

vDefend SSP >= 5.0

Cause

 

List of validation failures:

  • NSX is not onboarded.
  • Security Services Platform is not in healthy state.
  • SFTP backup server is not accessible.
  • Security Services Platform upgrade/backup or restore operation is already under progress.
  • Feature install or uninstall is under progress.
  • App Scale Up/Out operation from Security Services Platform is under progress.
  • Security Services Platform Installer connectivity is down or unable to access Helm/Docker repos.
  • Node Scale out is under progress from Security Services Platform Installer.

List of product issues:

  • Failed to trigger backup due to infra issues like storage/connectivity etc.
  • Failed to complete backup due to other product issues.

Resolution

Maintenance Window Required: No

  • If scheduled backup failed due to validation issues then trigger backup manually from SSP UI.
  • If scheduled backup failed due to product issues then check backup logs and contact administrator for help.

For validation of the same , please contact Broadcom Support for further assistance