After upgrading to 16.1 Network Discover Grid Scan fails and times out.
search cancel

After upgrading to 16.1 Network Discover Grid Scan fails and times out.

book

Article ID: 384038

calendar_today

Updated On:

Products

Data Loss Prevention Network Discover Data Loss Prevention Enforce

Issue/Introduction

A Discover Scan Target is configured to use all selected servers for scan in a grid 

The scan initially starts but times out after 15 minutes because the Grid Leader is unable to communicate with the Participating Detection Servers.

When the issue occurs, there may be a Server Event code 6200 present in the Enforce console Server Events when the grid scan failed. 

Environment

DLP 16.1 Enforce and Network Discover.

Cause

The default port that is used by the Grid Leader to communicate with the Followers in 16.1 has been updated to a newly registered port number 39990

This change may result in your communication between servers being blocked by your firewall, as the new port is not allowed. 

Please see Issue: DLP-82113 in Fixed Issues in 16.1

Earlier DLP versions prior to 16.1 use the default port number 61616.

Resolution

The recommended approach to resolve this issue is to configure the firewall rules to allow the new port 39990 communication, which is bidirectional.

Additional Information