Enterprise users unable to perform software upgrades
search cancel

Enterprise users unable to perform software upgrades

book

Article ID: 383920

calendar_today

Updated On:

Products

VMware VeloCloud SD-WAN VMware SD-WAN by VeloCloud

Issue/Introduction

Enterprise superusers might not see any option to perform edge software upgrades from VCO

Cause

Software upgrades for some Customers are usually managed by Partners. In these scenarios, Partners have ability to perform software upgrades for their Customers. However, there are other Customers who are not managed by Partners and they would prefer to have the ability to schedule and perform software upgrades on their own instead of contacting Technical Support

Resolution

In order to enable this feature, contact Technical Support and request it to be enabled. For details on opening a Support case please follow this document