ESXi host fails to boot with a "Failed to validate acceptance levels" after an abrupt shutdown or power outage
search cancel

ESXi host fails to boot with a "Failed to validate acceptance levels" after an abrupt shutdown or power outage

book

Article ID: 383857

calendar_today

Updated On:

Products

VMware vSphere ESXi 7.0

Issue/Introduction

Symptoms: 

Upon booting an ESXi host that was abruptly shut down or a power outage occurs, a PSOD with the following message is received: 

Failed to validate acceptance levels: Failed to check acceptance levels: Failed to get 'acceptance_level' from config store: Get schema internal failed

Environment

VMware vSphere ESXi 7.0

Cause

This problem may occur after an abrupt shutdown or power outage causes filesystem corruption on the host. 

Resolution

If this issue occurs, ESXi must be reinstalled on the host. 

When reinstalling ESXi, you can preserve the existing VMFS volume and re-register existing virtual machines on the host. 

Additional Information

For guidance on reinstalling ESXi:

For guidance on registering existing virtual machines: