"WSS Agent is not fully loaded" when network extension is not authorized on macOS
book
Article ID: 383853
calendar_today
Updated On:
Products
Cloud Secure Web Gateway - Cloud SWG
Issue/Introduction
The WSS Agent UI displays the message WSS Agent is not fully loaded.
Environment
macOS Sequoia
macOS Sonoma
macOS Ventura
Cause
During the WSS Agent installation process, you dismissed the "wssa-ui_netext" would like to use a new network extension dialog.
Note: During future installations of the agent, click Open System Settings to allow the extension. See the Cloud SWG Tech Docs for more instructions.
Resolution
Allow the extension manually.
macOS Sequoia: In the Apple menu, select System Settings... > General > Login Items & Extensions > Network Extensions. Select the toggle beside Symantec WSS Agent to allow the extension to load.
macOS Sonoma and Ventura: In the Apple menu, select System Settings... > Privacy & Security. Click Allow for Symantec WSS Agent.