Information Center Menu Does Not Load
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Information Center Menu Does Not Load

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Article ID: 383835

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Updated On:

Products

Clarity PPM On Premise Clarity PPM SaaS

Issue/Introduction

Information Center Menu used to work in Clarity, and it is no longer working. Non-admin users are not able to access ICE.

Environment

  • Clarity 16.2.1 - 16.2.3, with the Feature Toggle 'Global Header Help Icon for Information Center' enabled.
  • Broadcom SaaS Clarity 16.3.0, with the Feature Toggle 'Global Header Help Icon for Information Center' enabled.
  • On Premise Clarity 16.3.0 (GA only, 16.3.0.0) - all. Feature Toggle is not available.

Cause

DE157237.

Broadcom has decided to no longer use Pendo to collect usage analytics starting December 2024.

Resolution

This issue is fixed in:

  • Clarity 16.3.1
  • Clarity 16.3.0 Patch 1 (16.3.0.1)
  • Clarity 16.2.3 Patch 2 (16.2.3.2)

Enable the toggle to get the "?" button. The button will work to open ICE directly for both admin and non-admin users.

Customers on these releases will no longer see calls made to Pendo. Customers on older releases could see failed calls to Pendo in their Browser or Clarity logs, however, there should not be any impact on Clarity functionality.

Workaround:

  • Ask the users to access ICE through the MUX > Avatar > Help menu link. Note: this will only work for admin users.
  • We have also added the "Ask Vaia" icon in the same panel so that functionality will also be available there.

Additional Information