vCenter Upgrade Fails at 99% During First Stage with error "The Installer is Unable to Connect to vCenter Server Management Interface"
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vCenter Upgrade Fails at 99% During First Stage with error "The Installer is Unable to Connect to vCenter Server Management Interface"

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Article ID: 383758

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Updated On:

Products

VMware vCenter Server

Issue/Introduction

The upgrade from vCenter 7.x to 8.x fails during the first stage. The deployment of vCenter fails at 99% while validating the deployment.

The following error is observed in the installation window:

The Installer is Unable to Connect to vCenter Server Management Interface
Installer log files are located at C:\User\AppData\Local\Temp\vcsaUiInstaller

The following entries are seen in the installer.log at the following location on the Jump Box:
C:\Users\username\AppData\Local\Temp\vcsaUiInstaller

<time> - error: Could not get response for get request from url https://<vcname>:5480/: Error: connect ETIMEDOUT <vcname>:5480
<time> - error: VAMI is NOT accessilbe[15]: https://<vcname>/, err: Could not get a response for get request from url https://<vcname>:5480/: Error: connect ETIMEDOUT <vcname>:5480

Environment

vCenter 7.x, 8.x

Cause

  • The Jump Box is unable to communicate with the newly deployed appliance on port 5480. Port 5480 is the default port for VCSA.
  • You may want to confirm that the port group you're selecting for the VM is actually reachable from the PC you're running the installer on.
  • One of the most common reasons is that the Jump Box is a machine connected to a VPN.
  • Check for any firewall rules that may be blocking communication

Resolution

  • Try installing from a Jump Server on the same subnet.
  • If a firewall rule is present, please ensure that an exception is added for port 5480.

Additional Information