How to detect whether an email is encrypted in Email Security Cloud
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How to detect whether an email is encrypted in Email Security Cloud

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Article ID: 383614

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Updated On:

Products

Email Security.cloud

Issue/Introduction

This document describes how to detect whether an email is encrypted in Email Security Cloud

Environment

Email Security.cloud

Cause

Instructions on detecting whether an email is encrypted in Email Security Cloud

Resolution

The Email is Encrypted condition in the Data Protection policy will detect whether an email is encrypted. Only S/MIME encryption is detected.

Encrypted emails are not scanned for content-based conditions, such as the Content Keyword List condition. We suggest that you establish a Data Protection policy whereby encrypted emails are redirected to your system administrator. In this way, you can monitor who sends or receives these emails. You can then take action based on your agreed email security policy.


To add an Email is Encrypted condition to a Data Protection policy :

  • Select Services > Data Protection> Email Policies.
  • Open the policy that you want to amend, or choose to create a new policy.
  • Click Add Rule and select the Email is Encrypted condition from the Add a condition drop-down list.
  • Add more conditions to the rule or click Save.