VM's attached to ESXi host run High CPU and server is unresponsive when navigating on them.
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VM's attached to ESXi host run High CPU and server is unresponsive when navigating on them.

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Article ID: 383527

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Updated On:

Products

VMware vSphere ESXi

Issue/Introduction

While running a NetApp Unified Manager VM version 9.13 or 9.14 on an ESXi 7.0 U3 host, High CPU and memory usage may be observed.

 

 

There may be other symptoms in the logs. Specifically,  Virtual Resets issues to the storage drivers.

YYYY-MM-DDTHH:MM:SS.sssZ In(182) vmkernel: cpu4:XXXXX)qlnativefc: vmhba4: qlnativefcEhVirtualReset:C0:T1:L1: VIRTUAL RESET ISSUED.YYYY-MM-DDTHH:MM:SS.sssZ In(182) vmkernel: cpu4:XXXXX qlnativefc: vmhba3: qlnativefcEhVirtualReset:C0:T1:L1: VIRTUAL RESET ISSUED

Environment

ESXi 7.0

Cause

When the NetApp Unified Manager VM is rebooted, the high CPU issue subsides.

 

Resolution

Upgrading the NetApp Unified Manager VM to version 9.16 or higher should resolve the issue. According to Netapp, Vulnerability scanners can trigger high cpu and memory in Unified Manager 9.13 and 9.14.

https://kb.netapp.com/data-mgmt/AIQUM/AIQUM_Kbs/Active_IQ_Unified_Manager_High_CPU_Usage_-_Resolution_Guide

Version 9.16 does not have these issues.