TCA-M GUI view not synched with the CLI
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TCA-M GUI view not synched with the CLI

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Article ID: 383492

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Updated On:

Products

VMware Telco Cloud Automation

Issue/Introduction

Mismatch in the control plane nodes or the node pool nodes is observed for the cluster in the GUI. The replicas in the CLI and the VC is showing correct but in the GUI, there is a mismatch.

Environment

2.x , 3.x

Cause

This is caused due to the GUI synch issue. Usually occurs when some operation from the VC or the CLI is done directly. In such cases , the TCA-M GUI is not synched.

Resolution

Login to the management cluster and verify the machines.

Kubectl get machines -n <wc>

Verify the nodes from CLI and from VC

Verify the nodes from GUI

Follow below steps to synch the GUI:

Restart app and web service, first in TCA-CP  and then in TCA-Manager appliance.
Synch will be take some time to take the effect.