Spectrum Report Manager (SRM) - Availability Report showing 100% outage even after Interface is UP
search cancel

Spectrum Report Manager (SRM) - Availability Report showing 100% outage even after Interface is UP

book

Article ID: 383458

calendar_today

Updated On:

Products

Network Observability Spectrum

Issue/Introduction

Availability Report showing 100% outage, even though interfaces had recovered and are UP:



Cause

Even though Interface went down - (Bad Link - 0x10d11), there was no recovery event (Good Link - 0x10d10) to trigger the end out of the outage.

The 0x10d10 is being filtered (Not being written to database) and is required for reporting to show the end of the outage.

Resolution

Under Event Configuration, Verify Logging is enabled for event 0x10d10


Additional Information

Existing Outages will need to be closed manually, this will only take effect for new outages.

Please refer to Outage Editor documentation below on closing out existing outages:

https://techdocs.broadcom.com/us/en/ca-enterprise-software/it-operations-management/spectrum/23-3/installing-and-upgrading/install-report-manager/outage-editor.html


OneClick Web
   Administration ~~> Report Manager ~~> Outage Editor - Search By xxxxxxx