DX O2 - Unable to save Alarm Queue Filters
search cancel

DX O2 - Unable to save Alarm Queue Filters

book

Article ID: 383401

calendar_today

Updated On:

Products

DX Operational Intelligence DX Application Performance Management CA App Experience Analytics

Issue/Introduction

I am unable to Save Alarm Queue Filters using my Tenant admin account, this functionality is working for other admin uses.

Environment

  • DX OI 2*
  • DX O2 24.2+

Using LDAP Integration

Cause

Mandatory user data (First Name, Last name and Email ) is missing in LDAP so incomplete data is populated in OI affecting the queue filter capabilities.

In this specific use-case the email address was missing, below an example:

 

Resolution

Contact your LDAP administrator to correct the missing data in LDAP sever

Additional Information