Prompt for Enterprise Service in ITIL Reports
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Prompt for Enterprise Service in ITIL Reports

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Article ID: 383324

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Updated On:

Products

CA Service Desk Manager CA Service Management - Service Desk Manager

Issue/Introduction

After installing the ITIL Content Pack, particularly the ITIL based reports, running the "Closure Category Report for Incidents, Problems, and Requests" report has the end user prompted to provide an "Enterprise Service" as a mandatory field, but it is not known where this is defined.

Environment

Release 17.4 or higher
CA Service Desk Manager

Cause

Define a CI whose class is part of the "Enterprise Service" Family

Resolution

Information on available Classes which are part of the "Enterprise Service" Family is available here (link).

Additional Information

It is recommended to install both the ITIL Content Pack schema and form updates prior to importing/running the reports that come with the ITIL Content Pack.  The reports operate under the assumption that the schema changes are present, and missing the schema and form updates may result in errors when running the given reports